各種3D軟件導出STL格式方法

時間:2018-07-26

為了更好、快捷的服務用戶,小編整理了各種3D軟件導出STL格式方法,請各位仔細閱讀——

     Alibre           —— File(文件)->Export(輸出)->Save As(另存為,選擇STL)->輸入文件名-> Save(保存)

 Ashlar-Vellum  ——  File(文件)->Export(導出)->Select STL Export Type(選擇STL導出格式)->Set Export Options to Binary > OK(選擇二進制選項并點OK)->Enter Filename(輸入文件名)-> Save(保存) 

    AutoCAD     ——  輸出模型必須為三維實體,且XYZ坐標都為正值。在命令行輸 入命令“Faceters” ->設定FACETERS為1?10之間的一個值 (1為低精度,10為高精度)->然后在命令行輸入命令“STLOUT”->選擇實體->選擇“Y”,輸出二進制文件->選擇文件名

    CAD Key     —— 從Export (輸出)中選擇Stereolithography (立體光刻)

      Catia        —— 1、選擇STL命令 2、最大Sag=0.0125 mm 3、選擇要轉化為STL的零件 4、點擊YES, 選擇輸出(export) 5、輸入文件名輸出stl文件

   I-DEAS      —— File(文件)->Export(輸出)->Rapid Prototype File (快速成型文件)->選擇輸出模型->Select Prototype Device (選擇原型設備)->SLA500.dat->設定absolute facet deviation (面片精度)為0.000395->選擇Binary (二進制)

   Inventor    —— Save Copy As (另存復件為)->選擇STL類型->選擇Options (選項),設定為High (高)->Enter Filename(輸入文件名)->Save(保存)

   IronCAD   —— 右鍵單擊要輸出的模型->Part Properties (零件屬性)->Rendering (渲染)->設定Facet Surface Smoothing (三角面片平滑)為150->File (文件)->Export (輸出)->選擇.STL

   Magics    ——  Import Part(導入零件)->Fix Wizard(修復向導)->根據版本可選(Combined Fix)綜合修復或依據診斷手動修復-修復完成再診斷,所有選項都打鉤即修復完成>Save Part As STL(所選零件另存為STL)

 Mechanical ——  使用AMSTLOUT命令輸出STL文件 下面的命令行選項影響STL文件的質量,應設定為適當的值, 以輸出需要的文件。 1、 Angular Tolerance (角度差)——設定相鄰面片間的最 大角度差值,默認15度,減小可以提高STL格式文件的精 度。 2、 Aspect Radio (形狀比例)——該參數控制三角面片的高 /寬比。1標志三角片面的高度不超過寬度,默認值為0 ,忽 略。 3、 Surface Tolerance (表面精度)—— 控制三角面片的邊 與實際模型的最大誤差。設定為0.0000 ,將忽略該參數。 4、 Vertex Spacing (頂點間距) 控制三角面片邊的長度。默 認值為0.0000 ,忽略。

       ProE     ——  1、 File (文件)->Export (輸出)->Model (模型) 2、 或者選擇File(文件)->Save a copy (另存一個復件)-> 選擇STL 3、 設定弦高為0。然后該值會被系統自動設定為可接受的最小值。 4、 設定Angle Control (角度控制)為1

ProE Wildfire —— 1、 File (文件)->Save a copy (另存一個復件)->Model (模型)->選擇文件類型為STL ( *.stl) 2、 設定弦高為0。然后該值會被系統自動設定為可接受的最小值。 3、 設定Angle Control (角度控制)為1

       Rhino     —— File (文件)->Save As (另存為.STL )

SolidDesigner —— File (文件)->External (外部)->Save STL (保存STL )->選擇Binary (二進制)模式->選擇零件->輸入0.001mm作為 Max Deviation Distance (最大誤差)

      ScanIP     ——  1. File(文件)->Export(輸出)->STL 2. 選擇導出部分和導出部分的設置 3. Export(導出 ) 4. 輸入文件名 5. Save(保存) 

     SolidEdge ——  1、 File (文件)->Save (保存)->選擇文件類型STL 2、Options (選項) 設定Conversion Tolerance (轉換誤差)為0.001in或 0.0254mm 設定Surface Plane Angle (平面角度)為45.00

   SolidWorks ——  1、 File (文件)->Save (保存)->選擇文件類型STL 2、Options (選項)->Resolution (品質)->Fine (良好) - >OK (確定)

   SpaceClaim —— 文件-打開(文件格式中選擇所有文件)-另存為STL(在選項中的圖形分辨率選精細,偏差設定為0.02mm,角度設定為5°)

      Think3 —— File (文件)->Save (保存)->選擇文件類型STL

Unigraphics —— 1、 File (文件)->Export (輸出)->Rapid Prototyping (快 速原型)->設定類型為Binary (二進制) 2、設定Triangle Tolerance (三角誤差)為0.0025 設定Adjacency Tolerance (臨近誤差)為0.12 設定Auto Normal Gen (自動法向生成)為On (開啟) 設定Normal Display (法向顯示)為Off (關閉) 設定Trangle Display (三角顯示)為On (開啟)

3DMax ——  1、 選中模型 2、File (文件)->Save (保存)->選擇文件類型STL 3、OK


Copyright ? 2012-2020 大業3D打印 | 大業激光旗下產品 | 京ICP備15036734號-2
四川成都股票配资利息